.

22 December 2007

Gmail crashing in latest version of Firefox

Gmail has been crashing my Firefox since I upgraded to version 2.0.0.11

It is very annoying so I've started running IE7 again



via Aide-mémoire

1 comment:

shaver said...

Eep, that's no good. Could you check to see that you have the latest Flash plugin installed? (It's r115, and about:plugins will list the version.) 2.0.0.11 only changed a single canvas function, which I don't think gmail uses, so it sounds like something's fishy here.

If you're seeing it with the latest Flash plugin installed, and you're sending talkback crash reports in, could you email me the talkback IDs? shaver@mozilla.com.

Thanks!